• Newsticker

    Jumat, 15 Juni 2018

    Bypass LAN dari Simple Queue Mikrotik



    Permasalahan ini muncul ketika melakukan pembatasan koneksi internet pada router mikrotik dengan Simple Queue. Ternyata bukan hanya koneksi internet yang terlimit, tapi koneksi jaringan lokal antar PC juga ikut terlimit sehingga aktifitas sharing data antar PC jadi lambat.

    Oleh karena itu perlu dibuat pemisah antara koneksi ke internet dan koneksi antar PC dengan cara mem-Bypass jaringan LAN pada Simple Queue tersebut, berikut command untuk melakukan Bypass LAN :

    --------------------------------- Start---------------------------------------

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Bypass LAN" disabled=no src-address=192.168.1.0/24 new-connection-mark=Bypass-LAN passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=Bypass-LAN disabled=no new-packet-mark=Bypass-LAN passthrough=no
    /
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="Bypass LAN" direction=both disabled=no interface=all \
    limit-at=0/0 max-limit=0/0 name="Bypass LAN" packet-marks=Bypass-LAN parent=none priority=1 queue=default/default \
    target-addresses=192.168.1.0/24 total-queue=default
    /
    --------------------------------- End---------------------------------------

    sumber CoPas : http://www.forummikrotik.com/general-networking/23409-ask-memisahkan-bandwidth-local-lan-dan-internet.html
    Thanks to toyibhusain (member forummikrotik)

    Setelah ane coba command diatas berhasil melewatkan traffic LAN tanpa terlimit, tapi ternyata pembatasan koneksi internet jadi ikut los alias tidak terlimit, hal ini karena script command diatas belum dituliskan IP tujuannya (dst-address). Jadi perlu ditambahkan lagi IP tujuan pada Dst-address dengan IP yg sama dengan IP target. berikut script command setelah dilakukan penambahan IP pada Dst-address (IP Address sudah saya sesuaikan dengan IP pada router ane):

    --------------------------------- Start---------------------------------------
    /ip firewall address-list
    add address=192.168.88.0/24 disabled=no list=bypasslan
    add address=192.168.2.0/24 disabled=no list=bypasslan
    /
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Bypass LAN" disabled=no dst-address-list=bypasslan new-connection-mark=Bypass-LAN passthrough=yes src-address=192.168.88.0/24
    add action=mark-packet chain=prerouting connection-mark=Bypass-LAN disabled=no new-packet-mark=Bypass-LAN passthrough=no
    /
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="Bypass LAN" direction=both disabled=no dst-address=192.168.88.0/24 interface=all limit-at=0/0 \
        max-limit=0/0 name="ByPass LAN wifi" packet-marks=Bypass-LAN parent=none priority=1 queue=default/default target-addresses=192.168.88.0/24 total-queue=default 
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="Bypass LAN" direction=both disabled=no dst-address=192.168.2.0/24 interface=all limit-at=0/0 \
        max-limit=0/0 name="Bypass LAN" packet-marks=Bypass-LAN parent=none priority=1 queue=default/default target-addresses=192.168.88.0/24 total-queue=default
    /
    --------------------------------- End---------------------------------------

    Keterangan :
    - Penambahan Address List dengan nama bypasslan karena ada dua IP Lokal yaitu untuk LAN dan Wi-Fi.
    - Penambahan Address List ini untuk memudahkan dalam penggunaan DST-Address pada mangle.
    - Pada simple queues dibuat dua dengan dst-address sesuai masing - masing IP. 

    Cara menggunakan command diatas :
    1. Masuk router mikrotik dengan Winbox

    2. Buka New Terminal

    3. Copy Paste command diatas kedalam New Terminal mulai dari bawah garis start (---start---) hingga diatas garis end (---end---), (maksudnya garis start dan end jangan ikut dicopy).

    4. Sesuaikan IP address pada Mangle dan Simple Queue dengan IP Lokal (LAN) di router Anda (contoh command diatas menggunakan IP address : 192.168.1.0/24 dan pada gambar dibawah ini IP saya ganti menjadi : 192.168.88.0/24 karena saya gunakan pada router hotspot)

    5. Pada simple queue, letakkan "Bypass LAN" dibaris paling atas

    Ok Gan selesai...semoga membantu..



    Sumber: http://itcopas.blogspot.com/2015/05/bypass-lan-dari-simple-queue-mikrotik.html

    Tidak ada komentar:

    Posting Komentar

    Agama

    Agama

    Agama

    Agama

    Agama

    Agama